DokuWiki

It's better when it's simple

사용자 도구

사이트 도구


사이드바

이 번역은 원래 문서보다 오래되었고 오래된 번역일 수 있습니다. 무엇이 바뀌었는지 보세요.
이 문서의 번역?:

Learn about DokuWiki

Advanced Use

Corporate Use

Our Community


Follow us on Facebook, Twitter and other social networks.

Our Privacy Policy

ko:requirements

DokuWiki 시스템 요구사항

자신만의 DokuWiki를 동작하도록 하려면, 다음 사항이 필요합니다:

1. PHP를 지원하는 웹 서버

DokuWiki는 PHP를 지원하는 모든 웹서버에서 작동합니다. 대부분의 사용자는 Apache를 사용하지만, IIS와 lighttpd, Nginx 등 기타 다수의 Web 서버에서 작동하는 것으로 알려져 있습니다. 데스크탑 Wiki로 사용한다면 QuickPHP (웹서버와 PHP가 하나의 파일)도 사용할 수 있습니다.

2. PHP version 5.1.2 또는 이후 버전

PHP 버전은 5.1.2. 이상이 필요합니다.

이미지 크기 조정을 위해서는 PHP GD extension 또는 Image Magick가 설치되어 있어야 합니다.

DokuWiki는 PHP의 안전 모드에서 작동하지만, 호스팅 서버의 설정에 따라 safemodehack 옵션을 사용해야 할 수 있습니다.

3. 최근 웹브라우저

어떤 최근 웹브라우저도 작동하지만, 웹브라우저 요구사항 를 확인하세요.

관련항목

번역

english version: dokuwiki-2012-10-04.

Add your email here if you created translated or modified whole or part of this page.

  • jk Lee - real mail domain is gmail, not zoo.com for spam filtering 2007-2-9 created
  • Nakky H - real mail domain is naver.com, not zoo.com for spam filtering 2012-10-4 created
ko/requirements.txt · 마지막으로 수정됨: 2012-11-04 23:54 저자 ach