DokuWiki

It's better when it's simple

Narzędzia użytkownika

Narzędzia witryny


Pasek boczny

This translation is older than the original page and might be outdated. See what has changed.
Translations of this page?:

Learn about DokuWiki

Advanced Use

Corporate Use

Our Community


Follow us on Facebook, Twitter and other social networks.

Our Privacy Policy

pl:requirements

Wymagania systemowe DokuWiki

Do uruchomienia kopii DokuWiki będą potrzebne następujące trzy elementy:

1. Serwer www z obsługą PHP

DokuWiki będzie działać na dowolnym serwerze obsługującym PHP. Większość użytkowników korzysta z Apache ale wiadomo, że działa też na wielu innych, w tym IIS, lighttpd, Nginx, i Abyss. Korzystanie z wiki w jako aplikacji desktopowej można również obsłużyć przez QuickPHP (serwer www i PHP w jednym pliku).

2. PHP w wersji 5.1.2 lub późniejszej

PHP musi być w wersji co najmniej 5.1.2.

Do skalowania grafik powinno być zainstalowane rozszerzenie PHP GD albo Image Magick.

DokuWiki powinna działać w Trybie bezpiecznym PHP, jednak zależnie od konfiguracji hostingu być może trzeba użyć opcji safemodehack.

3. Nowa przeglądarka

Powinna działać dowolna nowoczesna przeglądarka, jednak sprawdź zalecenia odnośnie przeglądarki.

Patrz również

pl/requirements.txt · ostatnio zmienione: 2012-01-07 23:50 przez 78.8.114.32