DokuWiki

It's better when it's simple

使用者工具

網站工具


側欄

這份翻譯較原始頁面舊,可能已過時。 檢視變更
本頁之翻譯?:

Learn about DokuWiki

Advanced Use

Corporate Use

Our Community


Follow us on Facebook, Twitter and other social networks.

Our Privacy Policy

zh-tw:requirements

安裝 DokuWiki 的伺服器需求

如果您想要自己安裝 DokuWiki , 您至少須具備三樣法寶:

  1. 支援 PHP 服務的網頁伺服器
    • 多數用戶使用 Apache,但仍有許多用戶使用其它網頁伺服器,如IIS、litespeed、lighttpd、nginx、Abyss等。
  2. PHP 5.2或更高的版本。
    • 處理影像檔的影像縮放,需要裝PHP GD Extension或Image Magick。
    • DokuWiki 可以在 PHP 的 安全模式 底下執行,視你的網站提供者設定,你可能要使用 safemodehack
    • DokuWiki 被設計成執行時 PHP 的選項 register_globals 是關閉的。
    • 如果你想要新使用者的信箱註冊認證功能, PHP 需要正確的發信設定。(參見:mail
zh-tw/requirements.txt · 上一次變更: 2014-12-10 03:09 由 LEON