DokuWiki

It's better when it's simple

Gebruikershulpmiddelen

Site-hulpmiddelen


Zijbalk

Deze vertaling is ouder dan de originele pagina en kan verouderd zijn. Kijk wat er is veranderd.
Vertaling van deze pagina?:

Leer over DokuWiki

Geavanceerd Gebruik

Bedrijfsmatig Gebruik

Onze Gemeenschap


Volg ons op Facebook, Twitter en andere sociale networken.

nl:requirements

DokuWiki Systeemeisen

Om uw eigen kopie van DokuWiki te installeren moet u aan de volgende drie eisen voldoen:

1. Webserver die PHP ondersteunt

DokuWiki draait op elke webserver die PHP ondersteunt. De meeste gebruikers gebruiken Apache, maar veel andere inclusief IIS, lighthttpd, Nginx, and Abyss blijken goed te werken. Wanneer u het als een desktopwiki gebruikt kunt u ook QuickPHP gebruiken (webserver en PHP in één).

2. PHP versie 5.1.2 of later

PHP moet minstens Version 5.1.2 zijn.

Voor het herschalen van afbeeldingen moet PHP GD extension of Image Magick worden geïnstalleerd.

DokuWiki moet werken in PHP's Safe Mode, maar afhankelijk van de instellingen van uw hosting is de safemodehack-optie nodig.

De pcre-bibliotheekbestand in PHP moet gecompileerd zijn met UTF-8 ondersteuning. Je kunt dit controleren door pcretest -C uit te voeren en te zoeken naar “UTF-8 support” (of “UTF-8 and UTF-16 support”) en “Unicode properties support”. 1)

3. Een recente internetbrowser

Elke moderne internetbrowser zou moeten werken, maar bekijk onze browseraanbevelingen.

Zie ook

1)
Als UTF-8 ondersteuning mist, zullen de markeringen in de zoekresultaten missen en als je de link volgt in de zoekresultaten levert dat je een lege pagina op.
nl/requirements.txt · Laatst gewijzigd: 2013-01-14 21:05 door Klap-in