DokuWiki

It's better when it's simple

用户工具

站点工具


zh:requirements

DokuWiki 系统要求

一台支持 PHP 的网络服务特

DokuWiki 可运行于任何支持 PHP 的网络服务器。多数用户使用 Apache 或者 nginx,其他也有用 IISlitespeedlighttpdAbyss 的。

PHP 版本需要最低 5.6 到最新的 7.4.x

PHP 需要最低版本为 5.6,推荐使用新版。Dokuwiki 现在与 PHP 8 还未兼容。

Php 5.6 将会在下一个发布版本里不再支持,并且由于在 Windows 会出现奇怪问题,我们推荐现在使用 7.3,因为 7.2 版本现在已经停止支持

安装用于重置图像PHP GD 扩展或者 Image Magick

一个现代浏览器

任何现代浏览器都可正常运行,查看推荐浏览器

参见

zh/requirements.txt · 最后更改: 2022-03-11 10:31 由 63.250.58.189 · 目前已被下列人员锁定: 80.248.237.151

除额外注明的地方外,本维基上的内容按下列许可协议发布: CC Attribution-Share Alike 4.0 International
CC Attribution-Share Alike 4.0 International Donate Powered by PHP Valid HTML5 Valid CSS Driven by DokuWiki