DokuWiki

It's better when it's simple

Herramientas de usuario

Herramientas del sitio


Barra lateral

Esta traducción es más antigua que la página original y podría estar obsoleta. Ver lo que ha cambiado.
Traducciones de esta página?:

Learn about DokuWiki

Advanced Use

Corporate Use

Our Community


Follow us on Facebook, Twitter and other social networks.

Our Privacy Policy

es:requirements

Requerimientos del sistema

Para instalar una copia de DokuWiki necesitas lo siguiente:

  1. Un servidor Web con soporte para PHP
    • Preferentemente Apache pero hay otros servidores en los que también funciona
  2. PHP 4.3.3 y superior. Se recomienda PHP 4.3.10 básicamente por motivos de seguridad. 1) (PHP5 debería funcionar correctamente.)
    • No sería necesario habilitar short open tags 2)
    • Se recomienda la extensión GD de PHP para usar con libGD 2 (una librería gráfica), pero no es necesario
    • DokuWiki debería trabajar con el Safe Mode de PHP, dependiendo de la configuración del hosting deberás usar la opción del safemodehack (o no)
    • DokuWiki está diseñado para ejecutarse con las register_globals de PHP a Off.
    • Si quieres habilitar el registro automático de usuarios nuevos por correo, necesita configurar correctamente PHP para que pueda enviar correos. (ver: mail)
  3. Un navegador web decente (ver lista de compatibilidades)

Plugins adicionales o características como el corrector ortográfico pueden tener dependencias adicionales.

1)
RedHat Enterprise Linux ha revelado estos problemas de seguridad en versiones anteriores: php-4.3.2-30 para RHEL V3, php-4.3.9-3.12 para RHEL V4
2)
si se encuentran problemas puedes escribir un bugreport
es/requirements.txt · Última modificación: 2016-02-07 20:43 por ach