DokuWiki

It's better when it's simple

Strumenti Utente

Strumenti Sito


Barra laterale

Questa traduzione è più vecchia di quella della pagina originale è potrebbe essere superata. Vedi cosa è cambiato.
Traduzioni di questa pagina?:

Learn about DokuWiki

Advanced Use

Corporate Use

Our Community


Follow us on Facebook, Twitter and other social networks.

Our Privacy Policy

it:requirements

Requisiti di sistema per DokuWiki

Per eseguire la propria copia di DokuWiki sarà necessario quanto segue:

1. Un Webserver che supporta PHP

DokuWik funziona su ogni server Web che supporta PHP. La maggior parte degli utenti usa Apache ma molti altri inclusi IIS, lighttpd e Nginx possono essere usati.

2. PHP 5.1.2 o superiore

La versione PHP deve essere minimo la 5.1.2.

Per ridimensionale le immagini il PHP GD extension o Image Magick dovrebbero essere installati.

DokuWiki deve lavorare in PHP Safe Mode, ma secondo la configurazione dell'hosting può essere necessario usare l'opzione safemodehack

3. Un navigatore recente

Qualsiasi navigatore degli ultimi anni dovrebbe funzionare. Firefox dovrebbe essere usato per una migliore esperienza…

Si veda anche

it/requirements.txt · Ultima modifica: 2010-12-12 21:49 da supportovip