DokuWiki

It's better when it's simple

User Tools

Site Tools


plugin:jspolyfill

jspolyfill Plugin

Compatible with DokuWiki

  • 2017-02-19 "Frusterick Manners" yes
  • 2016-06-26 "Elenor Of Tsort" unknown
  • 2015-08-10 "Detritus" unknown
  • 2014-09-29 "Hrun" unknown

plugin Add JS Polyfills to let plugins use some modern javascript and still support IE11

Last updated on
2017-08-16
Repository
Source

Tagged with ie11, javascript

A CosmoCode Plugin

Installation

Install the plugin using the Plugin Manager and the download URL above, which points to latest version of the plugin. Refer to Plugins on how to install plugins manually.

Examples/Usage

This plugin adds no functionality to DokuWiki by itself, but may be a dependency of other plugins. It adds for some polyfills javascript features that are missing in Internet Explorer 11.

Currently there are polyfills for the following features:

Development

Change Log

Development Commits:

Releases:

    ToDo/Wish List

    Planned polyfills:

    Other planned functionality:

    • Config-Option to deselect polyfills #3
    plugin/jspolyfill.txt · Last modified: 2017-09-08 12:12 by grosse