DokuWiki

It's better when it's simple

ユーザ用ツール

サイト用ツール


サイドバー

この翻訳は元のページよりも更新日が古く、内容が古い可能性があります。 変更点を参照して下さい。
このページの翻訳?:

DokuWiki について知る

開発

法人利用

我々のコミュニティ


FacebookTwitterや他のソーシャル・ネットワークからフォローしてください。

ja:config:gdlib

設定項目: gdlib

PHP の libGD ライブラリが利用可能な場合、DokuWiki はこれを利用して画像のリサイズを行います。DokuWiki は libGD が利用可能かどうか、利用可能であればどのバージョンを利用できるのかを自動的に検出しますが、PHP のバージョンが古いと検出に失敗してしまいます。この設定項目では、そのような場合にバージョンを指定することができます。設定可能な値は、'0' (libGD サポートなし)、'1' (libGD バージョン 1.x) および '2' (libGD バージョン 2、自動検出) です。

  • 型: 数値
  • デフォルト値: 2

関連項目

ja/config/gdlib.txt · 最終更新: 2009-11-30 16:16 by kazmiya