Инструменты пользователя

Инструменты сайта


Боковая панель

ru:config:gdlib

Настройки: gdlib

Для масштабирования изображений «Докувики» использует PHP-библиотеку LibGD (если она доступна). «Докувики» пытается автоматически определить наличие и версию LibGD. Однако в старых версиях PHP это не работает. Вы можете принудительно указать версию LibGD в этой опции.

Возможные значения:

  • 0 — LibGD недоступна;
  • 1 — для LibGD версии 1.x;
  • 2 — для LibGD 2.x с автоопределением подверсии.


gdlib:

  • Тип данных: числовой
  • Значение по умолчанию: 2

См. также

ru/config/gdlib.txt · Последнее изменение: 2014-02-24 10:12 — Aleksandr