Инструменты пользователя

Инструменты сайта


ru:requirements

Системные требования

Для работы с «Докувики» вам потребуется:

1. Веб-сервер с поддержкой PHP

«ДокуВики» может быть запущена на любом сервере, поддерживающим PHP. Большинство пользователей используют Apache, но есть и примеры успешной работы с другими веб-серверами: IIS, lighttpd и Nginx.

2. PHP 5.3.3 или выше

Минимальная версия PHP должна быть 5.3.3, но настоятельно рекомендуется использовать более новые версии.

Для изменения размера изображения должно быть установлено PHP-расширение GD или Image Magick.

«Докувики» должна работать с включенным безопасным режимом PHP; в зависимости от конфигурации хостинга, может потребоваться использование настройки «ДокуВики» safemodehack (англ.).

3. Современный браузер

Страницы «Докувики» будут корректно отображаться в современных браузерах. Ознакомьтесь с нашими рекомендациями по браузерам (англ.).

См. также

ru/requirements.txt · Последнее изменение: 2017-06-18 18:39 — Aleksandr

Если не указано иное, содержимое этой вики предоставляется на условиях следующей лицензии: CC Attribution-Share Alike 4.0 International
CC Attribution-Share Alike 4.0 International Donate Powered by PHP Valid HTML5 Valid CSS Driven by DokuWiki