DokuWiki

It's better when it's simple

User Tools

Site Tools


plugin:structgantt

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
plugin:structgantt [2017-03-28 10:58]
andi
plugin:structgantt [2018-12-07 10:43] (current)
Barbara [Installation]
Line 6: Line 6:
 email      : andi@splitbrain.org ​ email      : andi@splitbrain.org ​
 type       : syntax type       : syntax
-lastupdate : 2017-03-28+lastupdate : 2017-08-07
 compatible : frusterick manners compatible : frusterick manners
 depends ​   : struct depends ​   : struct
Line 13: Line 13:
 tags       : gantt, charts tags       : gantt, charts
  
-downloadurl: ​http://​github.com/​cosmocode/​dokuwiki-plugin-structgantt/​zipball/​master +downloadurl: ​https://​github.com/​cosmocode/​dokuwiki-plugin-structgantt/​zipball/​master 
-bugtracker : http://​github.com/​cosmocode/​dokuwiki-plugin-structgantt/​issues +bugtracker : https://​github.com/​cosmocode/​dokuwiki-plugin-structgantt/​issues 
-sourcerepo : http://​github.com/​cosmocode/​dokuwiki-plugin-structgantt/​+sourcerepo : https://​github.com/​cosmocode/​dokuwiki-plugin-structgantt/​
 donationurl: ​ donationurl: ​
  
Line 25: Line 25:
 ===== Installation ===== ===== Installation =====
  
-[[http://​www.cosmocode.de/​en/​open-source/​dokuwiki-plugins/​|{{ http://​cosmocode.de/​static/​img/​dokuwiki/​dwplugins.png?​recache|A CosmoCode Plugin}}]]+[[https://​www.cosmocode.de/​en/​open-source/​dokuwiki-plugins/​|{{ http://​cosmocode.de/​static/​img/​dokuwiki/​dwplugins.png?​recache|A CosmoCode Plugin}}]]
  
 Be sure to install an up-to-date [[struct]] plugin version first. Be sure to install an up-to-date [[struct]] plugin version first.
  
-Install ​the plugin using the [[plugin:plugin|Plugin ​Manager]] ​and the download URL above, which points to latest version of the plugin. Refer to [[:​Plugins]] on how to install plugins manually.+Search and install ​the plugin using the [[plugin:extension|Extension ​Manager]]. Refer to [[:​Plugins]] on how to install plugins manually.
  
 ==== Changes ==== ==== Changes ====
Line 65: Line 65:
     * the first one will be used as the background color of the task     * the first one will be used as the background color of the task
   * currently neither Multi nor Lookup Fields are properly supported   * currently neither Multi nor Lookup Fields are properly supported
-    * you may encounter ​weir or broken behavior with them +    * you may encounter ​weird or broken behavior with them
- +
- +
plugin/structgantt.1490691490.txt.gz · Last modified: 2017-03-28 10:58 by andi