DokuWiki

It's better when it's simple

User Tools

Site Tools


plugin:authdomainlimitation

authdomainlimitation Plugin

Compatible with DokuWiki

No compatibility info given!

plugin Simply adds the opportunity to limit the user-domains (email) to a whitelist.

Last updated on
2015-01-20
Provides
Action
Repository
Source
Requires
php 5.4

This extension has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues.

By basteyy

Installation

Just download the zip and put it into

/dokuwiki/lib/plugins/

and add the whitelisted domains in the config. FIne.

plugin/authdomainlimitation.txt · Last modified: 2015-01-20 12:30 by 137.193.131.123