DokuWiki

It's better when it's simple

Outils pour utilisateurs

Outils du site


Panneau latéral

Cette traduction est plus ancienne que la page originale et est peut-être dépassée. Voir ce qui a changé.
Traductions de cette page?:

Découvrir DokuWiki

Options avancées

Pour les entreprises

Notre Communautée


Suivez-nous sur Facebook, Twitter et les autres résaux sociaux.

Notre politique de confidentialité

fr:install:free.fr

DokuWiki sur Free ?

Idées reçues, ou pas...

Versions de Doku et de PHP

À ce jour, 2013/07/21, La plus récente version de PHP disponible chez free.fr est PHP 5.1.3RC4-dev. à partir de la version 2013-05-10a “Weatherwax”, DokuWiki nécesite au minimum PHP 5.2. La dernière version de DokuWiki qu'on peut installer chez free.fr est donc 2012-10-13 “Adora Belle”.

questions réponses

:?: J'essaie d'installer DokuWiki sur mon compte Free, mais j'obtiens des erreurs en tous genres.

:!: Les administrateurs de Free ont mutilé la configuration de PHP au-delà de ce que DokuWiki peut supporter. DokuWiki ne fonctionnera pas chez Free sans modification. Merci de ne signaler aucun bug au sujet du fonctionnement de DokuWiki sur Free, sans avoir d'abord vérifié que le bug se produit encore chez un autre hébergeur.

:!: Il existe cependant des moyens de contourner la plupart des limitations de Free. Vous trouverez plus d'informations dans ces discussions sur le forum :

  • liberatator Modification rapide et automatique de toutes les versions de dokuwiki

Voir également ces références plus anciennes

succès/erreurs de l'une des méthodes citées

N'hésitez pas à inscrire ci dessous la méthode que vous avez utilisée ainsi que le résultat obtenu.

Florent : install réussie le 25/12/2010 sans patch

Avec la dernière version stable “Anteater”.

Voici la démarche : http://forum.dokuwiki.org/post/22609

Je la reporterai ici si la méthode est concluante et vérifié chez plusieurs utilisateurs.

phlampe : fait le 18/01/2011 chez Free avec le script liberatator (thanks Schplurtz !) et la dernière version stable Angua RC1

taime : fait le 28/10/2012 avec la version “Adora Belle” et le script liberator

  • En revanche impossible de faire fonctionner le plugins fckglite (édition wysiwyg) ; les pages affichées sont vides ! Quelqu'un est-il arrivé à le faire fonctionner chez free ?
fr/install/free.fr.txt · Dernière modification: 2013-07-21 15:54 par schplurtz