DokuWiki

It's better when it's simple

Outils pour utilisateurs

Outils du site


Panneau latéral

Traductions de cette page?:

Découvrir DokuWiki

Options avancées

Pour les entreprises

Notre Communautée


Suivez-nous sur Facebook, Twitter et les autres résaux sociaux.

Notre politique de confidentialité

fr:faq:linuxonly

Est-ce que DokuWiki doit fonctionner sous GNU/Linux ?

:?: La configuration requise ne mentionne pas quel système d'exploitation est supposé tournée sur le serveur. Puis-je seulement faire fonctionner DokuWiki sur GNU/Linux?

:!: Non, il n'a besoin que d'un serveur web et de PHP. Quel que soit le système d'exploitation qui les supporte, c'est généralement très bien. Veuillez consulter les instructions spécifiques à chaque distribution/Système d'exploitation dans la variété des possibles. (La liste n'est pas exhaustive. Si votre système d'exploitation n'y est pas listé, il pourrait bien exécuter DokuWiki de toute façon.)

fr/faq/linuxonly.txt · Dernière modification: 2019-08-08 10:36 par Digitalin