DokuWiki

It's better when it's simple

Benutzer-Werkzeuge

Webseiten-Werkzeuge


de:requirements

Unterschiede

Hier werden die Unterschiede zwischen zwei Versionen angezeigt.

Link zu dieser Vergleichsansicht

Beide Seiten der vorigen Revision Vorhergehende Überarbeitung
de:requirements [2017-02-07 22:36]
186.2.190.233 alte Version wiederhergestellt (2016-11-28 22:42)
de:requirements [2019-12-12 02:00] (aktuell)
mimik
Zeile 1: Zeile 1:
-====== DokuWiki Systemvoraussetzungen ​und Anforderungen ​======+====== DokuWiki Systemvoraussetzungen ====== 
 Um eine Kopie von [[DokuWiki]] zu verwenden benötigt man folgende drei Dinge: Um eine Kopie von [[DokuWiki]] zu verwenden benötigt man folgende drei Dinge:
 +
 ==== 1. Webserver mit PHP-Unterstützung ==== ==== 1. Webserver mit PHP-Unterstützung ====
 +
 [[http://​www.apache.org/​httpd|Apache]] wird bevorzugt, aber auch von vielen Anderen wird eine problemlose DokuWiki-Integration berichtet. [[http://​www.apache.org/​httpd|Apache]] wird bevorzugt, aber auch von vielen Anderen wird eine problemlose DokuWiki-Integration berichtet.
  
 ==== 2. PHP 5.3.3 oder höher. ==== ==== 2. PHP 5.3.3 oder höher. ====
 +
     * PHPs [[http://​de2.php.net/​manual/​en/​ref.image.php|GD Erweiterung]] für [[http://​www.boutell.com/​gd/​|libGD 2]] (eine Grafikbibliothek) wird empfohlen, aber ist nicht zwingend notwendig ​     * PHPs [[http://​de2.php.net/​manual/​en/​ref.image.php|GD Erweiterung]] für [[http://​www.boutell.com/​gd/​|libGD 2]] (eine Grafikbibliothek) wird empfohlen, aber ist nicht zwingend notwendig ​
     * DokuWiki sollte in PHPs [[phpfn>​features.safe-mode|Safe Mode]] laufen, abhängig von der Konfiguration wird möglicherweise der [[:​config:​safemodehack]] benötigt ​     * DokuWiki sollte in PHPs [[phpfn>​features.safe-mode|Safe Mode]] laufen, abhängig von der Konfiguration wird möglicherweise der [[:​config:​safemodehack]] benötigt ​
Zeile 11: Zeile 15:
  
 ==== 3. Einen anständigen Web-Browser ==== ==== 3. Einen anständigen Web-Browser ====
 +
 Jeder Browser der letzten paar Jahre sollte funktionieren. Mit [[http://​www.getfirefox.com|Firefox]] sollten gute Erfahrungen zu machen sein. Jeder Browser der letzten paar Jahre sollte funktionieren. Mit [[http://​www.getfirefox.com|Firefox]] sollten gute Erfahrungen zu machen sein.
  
de/requirements.txt · Zuletzt geändert: 2019-12-12 02:00 von mimik