DokuWiki

It's better when it's simple

User Tools

Site Tools


config:gdlib

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revisionPrevious revision
Next revision
Previous revision
config:gdlib [2022-02-01 23:20] – deprecated Klap-inconfig:gdlib [2022-07-31 21:50] (current) Klap-in
Line 3: Line 3:
 For resizing [[:images]] DokuWiki uses PHP's libGD if available. DokuWiki tries to detect the availability and version of libGD automatically. However, in older PHP versions, this does not work. You can force a version by setting this variable. Possible values are: ‘0’ for no libGD support; ‘1’ for libGD version 1.x; and ‘2’ for libGD 2 with autodetect. For resizing [[:images]] DokuWiki uses PHP's libGD if available. DokuWiki tries to detect the availability and version of libGD automatically. However, in older PHP versions, this does not work. You can force a version by setting this variable. Possible values are: ‘0’ for no libGD support; ‘1’ for libGD version 1.x; and ‘2’ for libGD 2 with autodetect.
  
-[[devel:develonly]] Resizing function that accepted this setting is deprecated in development version. Setting is not used in the newer cropping/resizing functionality.+Resizing function that accepted this setting is deprecated since the Igor release, July 2022. Setting is not used in the newer cropping/resizing functionality.
  
   * Type: Number   * Type: Number
config/gdlib.txt · Last modified: 2022-07-31 21:50 by Klap-in

Except where otherwise noted, content on this wiki is licensed under the following license: CC Attribution-Share Alike 4.0 International
CC Attribution-Share Alike 4.0 International Donate Powered by PHP Valid HTML5 Valid CSS Driven by DokuWiki