Table of Contents

OpenID Plugin

Compatible with DokuWiki

Anteater, Rincewind, Angua, Adora Belle, Weatherwax, Binky, Ponder Stibbons

plugin Allow users to authenticate with OpenID. (previous author: Andreas Gohr)

Last updated on
2011-02-15
Provides
Action
Repository
Source
Conflicts with
fedauth

This extension has not been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues.

Tagged with authentication, embed

The OpenID login form

This plugin allows users to log in through the OpenID protocol.

Download and Install

Download and install the plugin using the Extension Manager. Refer to Plugins on how to install plugins manually.

Changes

Version 2

Website: http://h6e.net/dokuwiki/plugins/openid

Notes

Bugs

Feature Requests

Localization

Feel free to add any localization tips here.

Discussion

Just to let you know I got it working with DokuWiki Release 2018-04-22a “Greebo”. It's a rough patch though, e.g. only fragments of The patch in OpenID Issue #8 triggering a fatal error are applied. My version is available at https://github.com/usr-local/dokuwiki-openidPeterPeter
/usr/local

2018-06-12 16:31